• Die Forumsregeln und Nutzungsbedingungen findet ihr in der Navbar unter Impressum !
    Bitte unbedingt beachten!
    Wie überall im Leben gibt es Spielregeln, so auch hier!
    Die Datenschutzerklärung zum DSGVO findet ihr ebenfalls in der Navbar unter Datenschutzerklärung !
    Hinweis nach DSGVO :
    Es ist hier keinerlei Angabe erforderlich. Alle Angaben in diesem Bereich sind öffentlich sichtbar und werden freiwillig gemacht. Mit einem Eintrag in diesem Bereich erkenne ich dieses an, und bestätige die Datenschutzerklärung zur DSGVO für das Forum gelesen zu haben.

    Danke

Probleme mit Hydraulik am Bagger

Spendenbarometer für '2024'


Registriert
25.02.2015
Beiträge
39
Hallo Zusammen

Ich wollte schon lange einen Bagger und habe mir diesen Traum nun erfüllt.
Da ich keine Ahnung von Hydraulik habe, habe ich mir bei einem Modellbau Händler einen Volvo EC380E mit Paladin Fernsteuerung als RTR Modell gekauft.

Nun bin ich aber leider nicht sehr begeistert von den Hydraulikfunktionen. Wenn man z.B. den Arm hebt und den Stiel gleichzeitig auch bewegen will, dann bleibt meist eine Funktion stehen.
Normal sollten doch, gerade beim Bagger, mehrere Funktion gleichzeitig laufen.
Habe mich da schon an den Händler gewandt! Leider, und dies ist meine persönliche Sichtweise, verkauft er zwar die Modelle, konnte mir aber sonst nicht wirklich helfen.
Meinte nur, man kann da was mit den Kurven einstellen und das war es dann auch schon...
Genau das wollte ich ja nicht, deswegen wollte ich ja ein RTR Modell und vom Händler, damit ich jemanden habe der mir helfen kann wenn was ist.

Jetzt habe ich mal im Netz geschaut und von Fumotec ein tolles Video gefunden. Dort sagen sie man soll die Servowege begrenzen und anschliessend noch die Pumpe dazu mischen.
Ich das mal probiert, so grob klappt das auch aber wenn ich sachte mit der Schaufel was machen will, dann hakt es immer noch. Also dann bleibt eine oder mehrere Funktionen auf der Strecke und
nur ein was bewegt sich.

Bitte...was mache ich falsch...hat jemand einen Tipp für mich?
Würde den Bagger im Moment am liebsten wieder verkaufen...!

Lg
Christian
 
Hallo Christian,

du schreibst da von zwei Problemen:
1. zwei Funktionen laufen nicht parallel -> Problem: zu wenig Öl von der Pumpe
2. es hakt in den Bewegungen ->Problem: mechanisch verklemmt, Ventile haken oder Luft im System

zu Punkt 1, schließ mal die Pumpe an einen anderen Brushless Regler an und lass die 100% laufen. Dann versuchst du mal die Funktionen gleichzeitig laufen zu lassen. Klappt das, dann hast du generell mal genug Menge von der Pumpe, dann muss man die nur besser einstellen

zu Punkt 2., häng den Zylinder an einer Seite aus und beweg mal die Mechanik alleine, hakt oder klemmt da was? Fährt der Zylinder ohne last sauber ein und aus? Ist genug Öl im Tank?

Der Typ Bagger ist ja nicht so selten, sonst musst du mal etwas googlen und ein paar Leute anschreiben.
 
Guten Abend Bert

Besten Dank für deine Antwort.
Habe mich mal durch Punkt 1 und 2 gearbeitet...und siehe da läuft gleich viel besser.
Vielen Dank für den Tipp.

Gruss
Christian
 
gerne ! dafür ist das Forum ja da.


Stell doch mal ein paar Bilder von dem Bagger rein oder ein kurzes Video.
 

Servonaut
Zurück
Oben Unten